FW1A Dead on Arrival

Hello everyone. Decided to check out all the hubub about the FW series lights. I prefer the single emitter lights so I sprang for the FW1A from Neals Gadgets. The light arrived a couple days ago and viola I cannot get it to respond in any fashion. There is a brief flash upon installing the battery but that is all it does. Im assuming positive goes towards the head, is this correct?

I have tried two different flat top unprotected cells and zip nada nothing. One cell was 4.05v and the other is 4.15v. I did send an email to Neal today so waiting for a reply there. I am wondering if anyone has a suggestion for something I might look for to see if I can get it working. I dont see anything obviously wrong, its a very nicely finished light IMO.

Thanks ahead of time. :crown:

If the light acts strange, make sure the driver retaining ring is tight. Also make sure the tailcap is tight — very tight. Loosen the tail a bit, loosen the head, then tighten the tail as much as you can by hand, then tighten the head.

Didnt help. Neal did reply with similar info. My first DOA light in fact. I dont think sending it back to China will work out.

Since the light flashes it gets power, this seems like a switch issue.

Take the tailcap off and remove the clip and clip o-ring (you might have to remove just the clip o-ring but remove both to test)

That should give the tailcap all the clearance it needs for good contact.
This has been the most common issue with the FW lights.

Clean the inner tube contacts as well as those on the tail and head with an alcohol swab.

Sending it back to china isnt worth it, maybe someone near you u can help or if u send light to someone not too far away from your location ?

If Neal is requesting it sent back then that’s why I like buying from Ali, Banggood etc as you’ll get a refund or replacement.

I also received a FW1A from Neal and for a while it had the same time. What happened was that there was probably missing a thin o-ring between the inner tube and the outer tube.

I was taking the battery out and then screwing in the head again, it made that short blink and then it didn’t work. So I took the inner tube out, and checked the thin white o-ring that was there. After some tries I made it work and now it is perfectly fine.
After that, check the retaining ring on the driver and the tailcap again!

BTW, my FW1A bezel is glued and I cannot remove it (yet). Everything else is working!

can you watch my video and try to "simulate" the switch / tailcap in same way ?


Ive tried everything I know to try. Nothing works. Im not sure how to get another switch to try. When I asked for another light the communication seemed to stop. I did order a 18350 tube/SS bezel awhile back, it isnt here yet. I hope I can get this working.

I ordered the FW1A and it was DOA too. Did all that needs to be done to get it work but it won’t. Neal sent me a new one. Don’t worry, Neal will take care of it for you.