The box to type pm”s in has disappeared ?
I still have the preview & send options but nowhere to actually type a message ?
This what I now have

BoldItalicUnderlineStrikethroughInsert LinkInsert VideoInsert ImageNumbered ListBullet ListInsert TableAlign LeftAlign CenterAlign RightJustifiedQuoteInsert SmileyIf you see buttons below this, use them instead

Text format
Preview messageSend messageClear

PMs work for me.

Try pressing Ctrl-Shift-R if you're using Google Chrome or Mozilla Firefox.

What, while I am on my pm page ?


Nope that does nothing
I had typed a pm, pressed send, the pm disappeared but had not been sent (no you have sent a pm to message) & the box you type pm”s in disappeared.
I have tried refreshing & logging in/out a few times ?

Okay, I don't have an answer for you, so I sent Mr. Admin a PM with a link to this thread.

Thanks as obviously I can”t PM admin :person_facepalming:

Mine acts weird too. The search bar is missing on my desktop computer (firefox), but the PM works. Everything works fine on my Samsung TabS using firefox.

Change browser and retry…

I have now also done a system restore to a point before this problem & still do not have the pm text box :person_facepalming:

I am using Windows 10 & google chrome.
I have tried to log in to the site using IE & for some reason the site won”t accept my username ?

> search bar is missing

For me (Mac, Firefox) the only way I can have the Search available is to also allow Google’s page advertising to appear.

It would not surprise me at all if it turns out that Google ads or some other advertising tool has recently been improved to enhance the user experience, so to speak.

Tomlin’s Law: No matter how cynical you become, it’s never enough to keep up.

Wierd. All of the above is working fine for me. (Old Mac, Up-to-date Firefox.)

BH I send you a pm for testing.

I still can”t reply to pm”s The Miller :person_facepalming:

We need a call sign like on battlefield 4.

@admincall state your reason. hacks! lol

Just hit your rude button like 30 times lol.

It”s really weird as I haven”t done anything & everything else is working fine, both on this site & other sites I use.
I have looked in my account & pm”s are enabled.
It is very strange & strange that a system restore to before I encountered this problem hasn”t fixed it ?

Hmm well I read SB has been pointed to this topic so sure it will get fixed soon!

Hi, this is due to an ad blocker that is blocking Google Search along with the Google ads.

@bella-headlight: Please try to clear your browser cache, and if that doesn’t help, please try to login to BLF from a private browsing session. Hope this helps!